Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently copied my win xp install from one hard to another(via ubuntu live cd)

Everything went well, except that all the hidden system files(boot.ini, ntdlr, io.sys) are no longer hidden.

I tried this:

attrib +s c:/IO.sys

No effect. The files are still visible even though the setting to hide system files is checked.

Any solutions? Thanks.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Try setting the h (hidden) attribute.

attrib +h C:\IO.sys
share|improve this answer
    
attrib +h +s C:\IO.sys That works. Thanks. –  ULTRA_POROV Mar 12 '10 at 0:55
    
You're very welcome :) –  John T Mar 12 '10 at 0:56
    
In the future look at using an actual copy utility for this that will preserve attributes vs. just a graphical file manager. That can help avoid having to fix attributes after a copy. –  mindless.panda Mar 12 '10 at 2:52
    
Yea but with ubuntu its really easy and fast you just copy the files and its done, only drawback is the file attributes. I guess if there is anything better. –  ULTRA_POROV Mar 12 '10 at 14:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.