Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I click on a hyperlink to a scrip that outputs an Excel 8 document, I get a prompt from IE to open the file or save-as. If I click open in IE 32 bit, the document opens in Excel (which is what I want). If I click open in the 64 bit version of IE, the document opens in the browser.

How can I make both versions of IE open in Excel? I am using IE8 on Windows 7 64 bit.

share|improve this question

1 Answer 1

In IE8.64, go to tools/internet options/security/custom level and check if "Automatic prompting for file downloads" is disabled. Enable it and try again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.