Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can successfully save the Outlook PST file to the default location on the C drive (C:\Documents and Settings\user\ ... \Outlook) but when I change the backup save to directory to Outlook on the D drive I get the error: Cannot copy Outlook: Access is denied. Make sure the disk is not full or write protected and that the file is not currently in use.

I suppose it is not that crucial that I save this file here, but I have never seen this problem before and I have made this same change in the past. I did some searching in this knowledge exchange as well as elsewhere on changing permissions, etc, but this didn't help. I discovered that the folder on my D drive (called Outlook) is not write-protected and nor is it read-only, as I can save to and modify files in that directory, as well as rename and delete the directory itself.

At the time when I installed this version of Outlook, I used a previously saved Personal Folder (a backup PST file) and I thought having this still open in Outlook was causing the trouble. But I closed it and still have the same problem.

I know this is probably a silly error on my part but I would like to figure it out. I'm new to superuser, but the answers I see are usually very good, so I thought I would post my first question.

Thanks in advance.

Edit: the above setup is POP. From a Google App setup at my work, I can export a PST file successfully to any directory I choose. I am going to try the Import/Export method when I get home, to see if this works. maybe it's the backup tool that is causing me trouble.

share|improve this question
2  
@nicorellius: Are you using the built-in Outlook export tool or doing this manually? –  ssvarc Mar 12 '10 at 19:27
1  
In Outlook: File > Backup > Save Backup > Then Outlook tells you that the next time Outlook closes, the Backup will be saved. I then close Outlook and the error above pops up. –  nicorellius Mar 15 '10 at 18:45
1  
Ssvarc - I can successfully export using the other option (see answer). Your comment helped me think about how to get around my problem. Thanks. –  nicorellius Mar 18 '10 at 1:51

1 Answer 1

up vote 1 down vote accepted

Partial answer: If I export using the Import/Export (File > Import and Export) option and then choose export to file and choose PST file, I can save my personal file to any directory I choose. There must be something wrong with the backup tool. Reinstalling the backup tool didn't help; still throws an access error. I guess I have moved one step closer. It is really bothersome that the backup tool isn't working like I want it to, though.

Tried something else with this question/answer. I have two accounts setup in this Outlook 2007 setup: a personal Gmail account, using IMAP, and a Google Apps Sync work account. I tried creating a PST file using the backup tool and saving it to the D: drive and it worked. Perhaps it's something with the way IMAP is set up?

OK, I repeated the test above with the Gmail IMAP account, and changed the directory to D:\Outlook\IMAP_gmail and the backup tool successfully saved the file. Problem solved!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.