Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I hope somebody can help. I keep getting the following message when I log on:

Your Javascript is disabled. Limited functionality is available.

It will stay for maybe a day sometimes two. I have uninstalled javascript and reinstalled but still the same. I am using chrome.

Any help would be grateful many thanks Dominic My system spec is as follows

System InformationOS Name Microsoft® Windows Vista™ Home Premium
Version 6.0.6002 Service Pack 2 Build 6002
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name DOM-PC
System Manufacturer Dell Inc.
System Model Inspiron 1545
System Type X86-based PC
Processor Pentium(R) Dual-Core CPU T4200 @ 2.00GHz, 2000 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Dell Inc. A05, 25/02/2009
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume3
Locale United Kingdom
Hardware Abstraction Layer Version = "6.0.6002.18005"
User Name DOM-PC\DOM
Time Zone GMT Standard Time
Installed Physical Memory (RAM) 3.00 GB
Total Physical Memory 2.96 GB
Available Physical Memory 1.38 GB
Total Virtual Memory 5.89 GB
Available Virtual Memory 4.25 GB
Page File Space 3.00 GB
Page File C:\pagefile.sys
My System Specs 
share|improve this question

migrated from stackoverflow.com Mar 14 '10 at 0:13

This question came from our site for professional and enthusiast programmers.

1  
Welcome to SU. You need to provide way more information. You get this message when you log on where exactly? –  Pekka 웃 Mar 14 '10 at 0:13
5  
How does one 'uninstall javascript'? –  MrStatic Mar 14 '10 at 0:19
    
What version of Chrome? –  Daniel Beck Dec 26 '10 at 16:08
    
This message seems to appear in Google Mail, according to my web search for this error message. –  Daniel Beck Dec 26 '10 at 16:29
add comment

2 Answers

I'm just going to assume JavaScript's disabled.

(Tip: Please understand that JavaScript is not Java. The two have absolutely nothing to do with each other at all. Just like the word Chase could mean either "to pursue" or "to ornament metal", the name here is no indication whatsoever. You cannot learn to ornament metal in order to become a better runner, and likewise nothing you do with Java will fix your JavaScript problems.)

  1. Open Options (Spanner button -> Options).
  2. Go to the Under the Hood tab.
  3. Click Content Settings right at the top.
  4. Select JavaScript from the features list.
  5. Make sure it's allowed to run for all sites.
  6. Close the Content Settings and Options windows. You're done.

Needless to say, if it was enabled to begin with, that wasn't your problem. Ensure you don't have a Chrome extension that disables JavaScript.

State at Step 5

share|improve this answer
add comment

Try this problem with another browser and let us know if you still receive the problem.

Update Google Chrome to latest version.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.