Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Consider visiting a website using HTTPS. Internet Explorer (IE8 in this case) presents a warning:

alt text

Do you want to view only the webpage content that was delivered securely?

Clicking the More Info button leads to a bunch of other questions, but offers no indication on how to remove this prompt.

How do you adjust IE's settings to remove this security warning?

share|improve this question

1 Answer 1

up vote 2 down vote accepted
  1. Open the IE Internet Options dialog
  2. Select the 'Security' tab
  3. Click the 'Custom Level' button
  4. Find the 'Miscellaneous' section
  5. Change 'Display mixed content' to 'Enable'

    alt text

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.