Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm working on a Dell Vostro 1000 laptop. It was running slowly and hanging, antivirus scans turned up nothing and the same with the Dell diagnostics (DFT hung - but Dell's diagnostics gave the HD a pass) so I imaged the HD and installed XP Pro on it.

The laptop is still slow! (It takes a noticeable delay to enter words into the Google search box in IE and the computer hangs every time it enters the XP screensaver.)

What are the likely possibilities at this point and how would I go about checking for them?

share|improve this question
    
What does smart say about the hdd? Also have you tried a linux live cd to see if it is just the way windows is using it? –  MrStatic Mar 14 '10 at 16:40
    
@MrStatic: The SMART data (as reported by SpeedFan) is fine. WinXP seems speedy enough, as does a UBCD4Win disc (I haven't tried a Linux LiveCD). It's when you try tying in a web browser that there is this noticeable lag. As well, there is the issue with resuming from a screensaver. It appears to be a problem with an S3(?) sleep state. –  ssvarc Mar 15 '10 at 1:22
add comment

1 Answer

up vote 1 down vote accepted

Try the laptop after you remove the battery. If the battery is going bad the entire computer will run very very slow.

share|improve this answer
    
Actually this is correct but the computer is pretty speedy, it is the response to typing that is delayed. –  ssvarc May 10 '10 at 14:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.