Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've been setting up a server based around a Gigabyte GA-G33M-DS2R motherboard (G33, PCH9R with integrated Realtek 811B network device. I've enabled it in the BIOS, but it doesn't show up in the pre-boot PCI device list, isn't recognized by Windows (even after installing the chipset and networking drivers) and doesn't even show up via lspci.

I've tried cycling power, disabling, cycling again, enabling, cycling again etc. to no avail. I'm sort of at a loss at this point; the board isn't under warranty anymore, but I'd rather not have to replace it. Any advice would be greatly appreciated...

share|improve this question
up vote 4 down vote accepted

Have you tried erasing the CMOS settings (using the battery clear jumper)? Also try flashing the BIOS.

If neither of those makes it show up in lspci, then your integrated network is toast. Doesn't necessarily mean you have to ditch the motherboard, but you'll have to get an expansion card for network access.

share|improve this answer
No, I haven't - I'll give it a try. Thanks! – Tomer Gabel Mar 15 '10 at 10:20
Ugh, ended up being a dead integrated NIC. Had to buy a separate PCI controller to sort it out. – Tomer Gabel Feb 1 '12 at 6:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .