Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I open Cyberduck in my school (which has 60+ iMacs) I immediately get flooded with Growl alerts telling me that Cyberduck has found Bonjour network shares, filling up my entire screen, and then some.

How can i prevent this from happening? I do not want to stop Cyberduck from discovering Bonjour shares.

share|improve this question
    
You have a nasty typo in there :) –  Daniel Rikowski Jul 24 '09 at 11:12
    
DR: Oops. Sorry, and thanks for picking it up :/ –  David Pearce Jul 24 '09 at 12:09

2 Answers 2

up vote 4 down vote accepted

Go to System Preferences » Growl » Applications. Select Cyberduck and "Configure". Highlight "Bonjour" and deselect the "Enabled" checkbox.

share|improve this answer
    
Unfortunately, this only works if you're using Growl. There is no option to only disable Bonjour notifications in the OS X native Notifications preferences. –  donut Jan 24 at 18:28

If you alt-click the close button on the growl notification, it will close all the notifications visible.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.