Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having some issues with shared libraries in a Red Hat installation, for example when I try to run sqlplus:

error while loading shared libraries: /u01/app/oracle/product/11.2.0/db/lib/libclntsh.so.11.1: cannot restore segment prot after reloc: Permission denied  

How can I permanently disable SELinux?

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

Edit /etc/selinux/config and change the SELINUX line to:

SELINUX=disabled  
share|improve this answer
add comment

another possible solution is to execute as root:

#setup 
  Select "Firewall Configuration" 

There you can configure the Firewall and SELinux

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.