Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an application that was installed on a handheld device running Windows Mobile 6.0.

The application basically connects to a remote server and sends scanned barcodes to it. The application shut down unexpectedly, and now it refuses to go away. I tried starting it up again and nothing happened. I went to the Running Programs, hit Stop All, and it ended everything but the application. It gives an error saying it's not responding, so I try to End Task, and it does nothing. I even uninstalled and reinstalled the application.

Is there any way to kill this thing?

share|improve this question
    
Wait for Windows Mobile 7 :-) –  Moshe Mar 17 '10 at 22:38
    
That's no use, you won't be able to upgrade existing phones... And Windows Mobile 7 won't be able to multitask! –  Ivo Flipse Mar 19 '10 at 22:54
add comment

closed as off topic by Nifle, quack quixote, Ivo Flipse Mar 19 '10 at 22:54

Questions on Super User are expected to relate to computer software or computer hardware within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

It's not ideal, and may be painful, but have you tried doing a hard [cold] reset on your device? That will set it back to how it came from the factory. How you do this is device-specific - usually some combination of keys, 1+9+POWER or CALL+POWER+RESET or some such thing.

BEWARE - doing this will COMPLETELY erase any data and programs which you have installed on the device!

share|improve this answer
    
Ouch, it's a good solution, but it's not my handheld device, so I don't think I'll be able to do this. –  Brandon Mar 17 '10 at 16:33
add comment
up vote 0 down vote accepted

Finally got the program to end. Had to uninstall the Compact Framework and then reinstall it.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.