Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I currently have a PCI-Express video card which supports my dual monitor setup with 2 outputs. I want to add a third monitor via a PCI slot, which I already have a video card for. When I plug the video card into the PCI slot, it disables the PCI-E card. I can hear the sounds as Windows boots up, but get no video on any of the 3 monitors. When I unplug the PCI card, everything functions as normal.

Is this normal behavior? Is it specific to each different motherboard?

share|improve this question
    
I've been struggling with the same problem. It seems to depend on the bios. On my current machine (Lenovo IdeaCentre K), as soon as PCI-E card is added, the on-board card disappears without a trace (nothing can be seen in Device Manager). On some other machines, everything worked right away. I even tried installing an old PCI video card, and it did not work alongside the PCI-E (I can use either one or the other, but not both). –  dbkk101 Aug 22 '09 at 8:56
    
That's my problem as well. I'm running a desktop, though. I did find an option in the BIOS, but it was already set to PCI-E. I added a 2nd PCI-E card, and was able to get the 3rd monitor running, but the color was all off. I'm thinking now I might have a bad card... –  Mark Struzinski Sep 11 '09 at 13:33

2 Answers 2

up vote 1 down vote accepted

There might be an option in your BIOS to say which video card should be initalised first, although it's possible that went away when AGP died.

share|improve this answer

Putting a video card in the PCI-E slot automatically disables the video cards on the PCI slots, including the on-board video card.

This, as far as I have ever heard of or dealt with, is just "the way it is" with PCI-E video cards.

Most Dell's, when you boot, will tell you as much. A firmware update doesn't help.

I wish I was wrong, but low-profile, 3 monitor, pci-e, windows xp has proven to be illusive.

It is something about the clock synchronization and differences between how the buses work on pci and pci-e.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.