Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've tried to connect to my windows server 2008 R2 using Windows 7 and also I've checked the checkbox "use all monitors for the remote connection" (or what it was called), however it only shows up on one monitor, and I'm not shure what's wrong. Anyone got any solutions?

share|improve this question
    
Should have been asked on serverfault. –  Zoredache Jun 27 '10 at 1:21

2 Answers 2

Check the "Limit maximum number of monitors per session" setting in the Remote Desktop setup on the server.

share|improve this answer

In the run line, you need to type "mstsc /span". It will allow you to use multiple monitors for your remote session.

share|improve this answer
    
/span is for win vista. Win7 supports the more powerfull /multimon-feature. But I can't get it to work. –  Alxandr Mar 17 '10 at 21:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.