Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a MacBook Pro running OS X 10.6 and another MacBook Pro running OS X 10.5. Neither see my Samsung printer when I click on Bonjour. Needless to say neither will print. I have a Time Capsule connected wirelessly to my MacBook Pros.

I have tried reinstalling drivers for the printer but nothing seems to work.

I tried this approach because when Apple replaced my Time Capsule and I went to print the way I had initially been running printing requests would get hung up.

Any suggestions would be helpful?

share|improve this question
    
Actually, I've been on the phone with Samsung for 2 hours. Samsung Wireless Printers will NOT connect to a Time Capsule. NO GO. The supervisor I spoke with said Samsung has yet to make an official announcement on it, but it's safe to say, Samsung and Time Capsule are incompatible. Sorry for your luck, ours is going back tomorrow. –  user86030 Jun 15 '11 at 23:11

4 Answers 4

Use the AirPort Utility to open the Time Capsule's configuration and see the list associated wireless clients and their DHCP leases (these lists are under "Advanced"). Make sure the printer shows up as associated, and has a DHCP lease (unless you know you gave it a static IP address manually). Try pinging it by IP address to make sure you can reach it over the network.

Is there any chance you're using a different wireless network name (SSID), security type (WEP vs. WPA vs. WPA2), or different password than you were using with the previous Time Capsule? If so, did you reconfigure your printer for the new wireless environment?

share|improve this answer

You will find good help in the documentation here. See pages 29-34. It's specific to OS X .

Check to see if the printer is in ad-hoc or infrastructure mode....

share|improve this answer
  1. Install the drivers with the CD provided
  2. Print out the network information from the printer to obtain the IP address
  3. Connect an Ethernet cable to the wireless router
  4. Open Safari
  5. Enter your IP address obtained from step 2
  6. Syncthru web service should open up
  7. Select the "Network Settings" tab in the middle of the menu bar
  8. On the left-side menu select TCP/IP
  9. Ensure that the IP address is the same as the IP address you printed out from step 2
  10. Select the "Wireless" tab on the left-side menu
  11. Select Wizard
  12. Find your wireless router
  13. If you have an encryption key, enter it and select Next
  14. A summary/confirmation page will appear - if everything is correct then select Apply
  15. Quit Safari
  16. Open a new instance of Safari
  17. Enter your IP address - Syncthru should open up - this shows your printer is communicating wirelessly
  18. Set up your printer on the Mac by going to System Preferences
  19. Select Printer - if your Samsung printer is in there already then delete it
  20. Select (+) - a listing for Samsung Bonjour Printer should appear; select the one that is shared
share|improve this answer

You must use an SSD with no space in the name, e.g., cicciopasticcio and not Ciccio Pasticcio.

Many Air Port users, (Time Capsule or Extreme) can't find the network because of this problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.