Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Mac OS X has a fantastic feature that enables you to play window effects in slow motion by holding down the Shift key while playing the animation (like minimize, maximize, Exposé, etc...)

As a matter of fact, I don't like it! :)

How can I disable it?

share|improve this question
1  
Cool - didn't know about that. And +1 for asking in a positive way. –  Andrew Grimm Feb 10 '11 at 11:44
add comment

1 Answer

Open up Terminal.app

Type:

defaults write com.apple.finder FXEnableSlowAnimation -bool false

If you want to go back, use:

defaults write com.apple.finder FXEnableSlowAnimation -bool true

You'll need to restart the Finder after running the command.

share|improve this answer
2  
Sorry... it did not work. Maybe it doesn't works on Snow Leopard. –  Daniel Silveira Mar 20 '10 at 17:47
1  
Agreed, it did not work for me when i tried to disable the slow animation for expose on snow leopard –  emmby Apr 26 '10 at 15:16
2  
Eh.. didn't work for me either, Lion 10.7.4 –  Pavel Alexeev Jun 4 '12 at 9:48
    
no workie, mountain lion –  Peter Ehrlich Nov 16 '13 at 2:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.