Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The new version of Skype is always stuck on my Super-Bar(unless i exit the program), which is really annoying. There is not option to minimize it to the tray at least in Skype options. Has anyone had this problem and figured out how to minimize it to the tray?

share|improve this question
add comment

1 Answer 1

up vote 4 down vote accepted

the following website tells about how to minimize Skype to tray.

http://www.mydigitallife.info/2010/01/23/how-to-minimize-skype-to-windows-7-system-tray-notification-area/

1.Exit or quit from Skype program.

2.Right click on Skype icon on Desktop or Skype shortcut in Start Menu, and select Properties.

3.Go to Compatibility tab.

4.Under “Compatibility Mode’ section, check and tick the checkbox for Run this program in compatibility mode for: option.

5.In the below drop-down box, select Windows Vista (Service Pack 2).

6.Click OK.

7.Start the Skype program, and now it should minimize to system tray.

share|improve this answer
1  
Sweet! that did the trick! Thanks! –  rzlines Mar 19 '10 at 14:36
1  
Thanks! just faced the same problem and the above solution did the trick. –  Shaihi Mar 29 '10 at 11:57
    
I tried this with v5.0.3.111 and Skype would not load. –  Iain May 15 '11 at 16:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.