Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just installed an SSD as primary boot drive. During install, a system reserved partition was allocated (not very big) around 100MB. Problem is the drive is visible in explorer and its assigned to D:

Anyone else had this problem, and is there a way to somehow hide that drive from explorer, and also get back the drive letter assignment?

Thanks

share|improve this question
add comment

2 Answers 2

up vote 4 down vote accepted
  1. Press Start.
  2. Type in Computer Management and press enter.
  3. From the options in the left column, click on Disk Management.
  4. In the bottom half of your screen, you'll see rectangles representing each partition in your computer. Right-click on the 100MB partition that's labeled "System Reserved" and select Change Drive Letter and Paths
  5. Make sure D: is highlighted, then click Remove.
share|improve this answer
    
What a really solid answer!!!! Thanks a million I would have never have thought of this... and it worked like a charm!!! –  JL. Mar 20 '10 at 17:56
add comment

What version of Windows are you running? If you open up Disk Management can you select the drive, select Change drive letter and path and then Remove the drive letter?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.