Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I press the shift key on my laptop keyboard, it is mapped to 'ctrl+v' which does a paste. I thought it was the keyboard but then I replaced it with a wireless one, it still gives me the same issue.

I can't just turn off the shift key altogether because I do need it at times.

Compaq model 8510w; Vista operating system

share|improve this question

Maybe you enabled input assistance tools like sticky keys? Go to system settings, then keyboard, and try disabling some or all of them. While you are there, check if you enabled layout switching and the right keyboard layout is still enabled.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .