Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Internet Explorer opens any URL in Firefox, even I put the URL in address path bar. How to cancel this behaviors?

share|improve this question
3  
Link to screenshot of where you're putting in this URL, it might be Windows Explorer. –  random Mar 21 '10 at 7:48
    
Cannot put image link because I'm a new user. I'm talking about Internet Explorer. I'm putting URL www.yahoo.com [Enter] => and Yahoo is opening in Firefox but not in IE. –  user31790 Mar 21 '10 at 9:20
1  
You can add the link to the screenshot in the comments and someone will edit it in for you. –  random Mar 21 '10 at 12:25
add comment

2 Answers

Go to :

Control Panel > Add/Remove programs > set program access defaults

Here you can force the the default browser.

share|improve this answer
add comment

Is Firefox set to be your default browser? If so, you can change this behaviour by setting Internet Explorer to be your default browser.

When you start Internet Explorer, if it isn't currently the default browser, it usually asks you if it can set Internet Explorer to be the default. If you have already answered "No" to this question and have checked the "Do not ask me this question again" box, there is a setting somewhere in the Options that will let you change your mind.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.