Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have homegroup on my PC and laptop, both running Windows 7. I can share the folders and files easily, but the problem is I can't stop sharing the folder. Even I went to computer > manage and stop sharing from there, but inside the homegroup the "stopped" share files are still showing. but now I can't open them because it's showing the network resource is unavailable. But still the folders are showing. How to hide them?

share|improve this question

1 Answer 1

Have you disconnected from your homegroup?

One way you can stop sharing any folders from your homegroup:

  1. Go to Control Panel > Network and Sharing Center.
  2. In the section "Change your networking settings", click on "Choose homegroup and sharing options".
  3. Here, your can choose which library to share, whether to stream media and to leave the homegroup altogether.

Hope this helps!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.