Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently formatted my Acer Aspire 4730z and attempted to install Windows 7. I have tried more than 5 times with no avail. Currently, I am doing a clean install by booting it from the DVD. I have the SATA mode is set to IDE. When it restarts after the installation to complete the installation, it goes to a black screen and stops moving. It's been 10 minutes now.

share|improve this question
Let me know if my answer fixed your issue. – George Stocker Mar 22 '10 at 17:33

Unfortunately you're not giving us enough information to solve your problem.

  1. Is the Hard Drive light blinking?
  2. Can you hear the hard drive 'whirring'?
  3. Why is the harddrive set to SATA?
  4. Are you sure you're waiting long enough?

If you bought it from a retailer and it isn't an OEM copy, then you are entitled to call Microsoft Support.

Instead of choosing IDE, you should choose the following in your BIOS:

AHCI in SATA mode
share|improve this answer
up vote 0 down vote accepted

The hard drive was broken. After replacing it, it worked great.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .