Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I don't know what I did, but recently when I opened Microsoft Word document, I experienced very slow app switch between it and other applications. When I start Word in Word's safe mode (as described here http://wordprocessing.about.com/od/troubleshootin1/qt/safemode.htm ), the issue disappears. Now I don't know where to find out which plugins were loaded that's causing the problem. Or where the normal.dot is if that's the problem. I'm on Windows 7 64 bit. Thanks.

EDIT: I'm using Office 2007.

share|improve this question

Try deleting any addins in this path

%programfiles%\Microsoft Office\Office12\STARTUP

and

%appdata%\Microsoft\Word\STARTUP
share|improve this answer
    
Both folders are empty to begin with. :( – huggie Mar 27 '10 at 7:19
up vote 0 down vote accepted

It turns out Endnote is the problem and it's documented on Endnote web site.

share|improve this answer

This worked for me. The answer was taken from this forum

To fix de problem, you must disable hardware acceleration

  1. Run regedit (Win + R ; "regedit")
  2. Browse to HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
  3. Create a New Key and name it "Graphics"
  4. Select Graphics, right-click on the right panel and create a New DWORD (32-bit) Value and name it DisableHardwareAcceleration.
  5. Enter Value data as 1

Try to run Word/Excel normally now.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .