Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Whenever I open a message in Outlook 2010 I have the following bar at the bottom:

alt text

How can I turn this off? I've search through help and everything and it's entirely unclear. I am running on Windows Server 2008 in case that makes any kind of difference.

share|improve this question
up vote 3 down vote accepted

Of course right after I post the question I find the answer. Apparently it's called the Outlook Social Connector.

You can follow these instructions to uninstall the component:

http://blogs.msdn.com/outlook/pages/help-with-updating-the-outlook-social-connector-in-the-outlook-2010-beta.aspx

share|improve this answer
    
Good one, I also disabled it. – r0ca Mar 23 '10 at 16:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .