Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to install Windows XP on an older computer. (note, it meets the system requirements) My problem is that it keeps rebooting during the "Registering Components" stage. What can cause this? What are some good things to look at to figure out whats happening?

Also, by Older Computer I mean it was made in probably 2003 or 2004. It has SATA ports on the mobo if that gives a hint as to the age.

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

Possible hardware issue. Do you have a diagnostic tool you can run on the hardware either from the BIOS/Diagnostic partition or from a bootable device?

share|improve this answer
    
What kind of diagnostic tool? I've done memtest86+ –  Earlz Mar 23 '10 at 17:35
    
I'm just assuming that the mobo is bad... –  Earlz Apr 20 '10 at 22:01
add comment

Well that was weird.. I kept the default "WORKGROUP" and didn't set an "Organization" and this time it didn't die.. really weird.. may be a hardware problem still though

share|improve this answer
    
Well, actually then it died later when trying to setup network stuff... disabled the onboard network card, going to see how this will work –  Earlz Mar 23 '10 at 17:50
    
I don't know.. windows is installed but won't boot now.. Assuming it's a bad mobo... –  Earlz Mar 23 '10 at 18:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.