Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Archos 5 Internet tablet with Android. I have been using it to stream video over my XP wifi network. Yesterday the Archos stopped seeing any of my computers. I have found some programs that allow me to see the network, so I know the hardware works. However, this program does not allow me to pick the correct program to play the files I want. I suspect the problem lies somewhere on the XP side. This would probably work better if the Archos 5 allowed me to manually input the IP address.

Help?

share|improve this question
add comment

migrated from serverfault.com Mar 24 '10 at 8:18

This question came from our site for professional system and network administrators.

2 Answers

Have you updated the Archos or the machines?

I dont know the Archos but looking at their FAQ

I see this

I can’t see the shared media files on my PC after having enabled sharing with Windows Media Player 11.
Check the following:

• Make sure you have a good WiFi connection and that your ARCHOS and your PC are connected to the same WiFi network. See Connecting to the WiFi in the full manual.

• Check that you have properly set up the sharing options in Windows Media Player. See Setting Windows Media Player's Sharing Options in the full manual. You should see an icon of your ARCHOS in the 'Sharing parameters' window. Note: the first time you set your sharing options, it might take a few minutes for your PC to display the ARCHOS icon.

• Check that any Firewall software you have installed is not blocking your PC from sharing multimedia content from Windows Media Player.

share|improve this answer
add comment

using a third party program called ES File Explorer, I can, from the Archos 5, still browse to the missing computers and view the shared files. The hardware has the capability to see what I am looking for. However the proprietary media software on the Archos 5 has a "scan network" utility. Up until 2 days ago, I could find those files with that utility. Now, the utility finds nothing. The real problem is the limited functionality of the Archos Android software not allowing me to manually input the direct IP address of the desired computer. But since it worked out of the box and now it doesn't, my gut tells me the solution lies somewhere in the XP settings.

All devices are up to date running the latest firmware, programs and drivers.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.