Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've disabled the network that connects to the internet. But I don't know how to enable it. How do I do it.

This is a lan, dsl

share|improve this question

migrated from serverfault.com Mar 24 '10 at 8:19

This question came from our site for system and network administrators.

up vote 3 down vote accepted
  • Control Panel
  • View network status and tasks
  • Left hand sidebar, click Change Adapter settings
  • Right click adapter and click Enable
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .