Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How do I run Thunderbird 3 which I downloaded? Well, I can get it to run by executing the Thunderbird shell script file. However that creates a terminal windows as well and will close Thunderbird if it is closed.

I am running Ubuntu 9.10.

How do I get it to open without the terminal?

share|improve this question

You didn't say what version of Ubuntu you're running, but have you tried installing it from the packages so that it installs a menu entry for you?

Exactly how you do this depends on the version of Ubuntu, but from a command prompt sudo aptitude install thunderbird will probably work, or try these instructions or these instructions I found via Google.

share|improve this answer
Hi, I have updated my question. Unfortunately from the command prompt, it installs Thunderbird 2.x – Dasoal Mar 24 '10 at 11:26
Then try the alternative instructions I provided ;) Both detail how to install Thunderbird 3. – Cry Havok Mar 24 '10 at 12:08

You could also try the steps from this site:

  1. Add the Mozilla PPA in your source list using:

    $ sudo add-apt-repository ppa:ubuntu-mozilla-daily/ppa
  2. Update source list using:

    $ sudo apt-get update
  3. Install Thunderbird 3 using:

    $ sudo apt-get install thunderbird-3.0
share|improve this answer

I installed T-Bird 3 myself and I run it like this:


where /opt/product/thunderbird is the directory I installed to. That works fine for me with no terminal window. However, if I were to do this again I would instead install using the Ubuntuzilla project @ Source Forge. I used this to get Firefox 3.6 with no problems. The only downside is that I can't upgrade FireFox from within FireFox; I have to use the Update Manager to do it (though I do get notified from within FireFox).

share|improve this answer

You must log in to answer this question.