Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Before I can successfully log on to my company's VPN it runs a small check in the browser to check my current processes. One of the things it checks (among other things) is to see if you have an antivirus running. If you don't, you can't connect and it says please install one with a couple links to some free ones.

The issue I'm having is I recently upgraded to Windows 7 x64 and I haven't been able to get past the "antivirus check" part. Before, I had AVG running and I never had a single problem for years. Now I tried both AVG and Avast and I still get blocked. Does it have something to do with both of these antiviruses running in *32 mode in the processes? Any help or ideas on how to fix this would be awesome.

share|improve this question
add comment

2 Answers

Microsoft Security Essentials has a 64-bit antivirus that should pass that check (it lets me through my work's VPN, which does the same check).

screenshot

share|improve this answer
add comment

Ive heard of this error before. The VPN client you are using doesnt recognize MSE or AVG as valid antivirus software. Either the VPN client needs to be updated, or you need to use an AV app that is recognized as valid by the VPN client. Talk to the administrator in charge of the VPN and see what you can work out.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.