Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just replaced my old Logitech mouse with a Microsoft Wireless Laser mouse, and the scrolling is too fast for my liking.

How can I adjust the scroll sensitivity?


I just updated to 10.04, but still don't see anything. Any changes?

share|improve this question
up vote 0 down vote accepted

This totally depends on which interface you are using. If you are using KDE check this out if you are using Gnome check this out.

Currently in Gnome there is really no way to change this except in programs themselves. Example: Firefox's about:config you can change the mouse scroll by lines entry. From what I have read it is hard coded into either gtk or xorg.

For Firefox addon options a friend said SmoothWheel works wonders for him

share|improve this answer
I'm using Gnome, but neither of those links addresses scrolling, which seems to be a hard-coded default. – chris Mar 27 '10 at 0:07
@Chris updated answer with more research. – MrStatic Mar 27 '10 at 0:49
I tried the firefox settings, but even at 1, it's a bit fast. And of course that doesn't help at all in Chrome. – chris Mar 27 '10 at 2:32
@chris for chrome you can use… – MrStatic Mar 27 '10 at 2:38
kde link down. :< – sjas May 6 '14 at 7:57

I can't take credit for this, I read it somewhere else. I am running Mint 13, Cinnamon. If you are using MS Wireless:

  • Boot System
  • Log in
  • Unplug mouse receiver from USB port
  • Plug receiver back in
  • Voila

Mouse Wheel scrolling set to reasonable speed.

share|improve this answer
This worked great under Lubuntu 12.10. – yop83 Feb 26 '13 at 2:21
I can confirm this also still works under Linux Mint 14 (MATE) – Wayne Koorts Mar 9 '13 at 0:37
works with Centos, thanks! – lppier Aug 14 '15 at 5:57

I edited some about:config and works great. (Firefox 7.0.1, with Gnome on Linux 11.04)

  • mousewheel.withnokey.sysnumlines = false (Don't want to use system value)
  • mousewheel.withnokey.numlines = 1 (The lowest scroll possible)

If it's still fast, also change:

  • mousewheel.withnokey.action = 4 (Scroll using pixels, not lines)


share|improve this answer

Try resetmsmice, which will fix this problem, without having to unplug and replug the mouse receiver. Many thanks to the author Paul F Richards, also the Ubuntu launchpad bug report

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .