Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Firefox you can highlight a word on a web page, right click, and google it. The results opens in a new tab in the background.

Opera has the same thing, the only problem is that it opens the results on the web page you are currently viewing. How can you make it open in a new tab (preferably in the background) like Firefox?

share|improve this question
    
Hmmm. For me (10.51), it opens in a new tab (in foreground, though). I can't find an option to set this behavior, though. –  Gnoupi Mar 27 '10 at 20:39
1  
@Gnoupi - this behavior was added to the version before 10.51. The original release of 10 was as the OP described. I would like the option to open the search results in either foreground or background. I would also like the search term to be automatically copied to the clipboard. –  Joe Internet Mar 27 '10 at 20:47

4 Answers 4

up vote 2 down vote accepted

What Opera version are you using? According to this thread, searching using the context menu always opens in a new tab - which is the behavior I am seeing with 10.51, regardless of whether "Reuse current tab" is checked in Preferences -> Advanced -> Tabs (although it does affect searching from the search box).

share|improve this answer
    
I upgraded Opera and now it works the way I want it to. –  Phenom Mar 30 '10 at 19:54

Keyboard Shortcuts

Shift + Click/Enter/Left click - Bookmark/Link/Go to Web Address/Search will open in new tab

Ctrl + Shift + Click/Enter/Left click - Bookmark/Link/Go to Web Address/Search will open in background tab

source: http://my.opera.com/Tamil/blog/ways-to-open-in-new-tab

share|improve this answer

Opera 11: Preferences | Advanced | Tabs Uncheck "Reuse existing" Check "Open new tab next to active" May be more steps than necessary, but it seems to work.

share|improve this answer

10.52 doesn't open in a new tab, if you hold shift when you click the search it will open in a new tab, don't know why they took it out 10.51 worked great, 10.52 update took the feature out... :(

share|improve this answer
1  
Also, Ctrl+Shift+Search opens the results in a background tab. –  Joe Internet May 1 '10 at 17:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.