Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm missing text display quality settings (esp. ClearType) under Visio 2010. Any idea how to turn on ClearType rendering?

share|improve this question
1  
This seems to be a known issue, and not configurable. The registry key that fixed this on 2007 doesn't work on 2010 (I just tried it). –  bwall Jun 9 '11 at 23:46
    
What OS are you using? I think that ClearType is an OS wide preference in Vista and 7. –  leinad13 Jul 14 '11 at 16:08

1 Answer 1

The setting you are talking about isn't there by default. You need to download the TextSharp extension.

edit

BTW, Cleartype is on by default, since Visual Studios inherits the setting from the OS.

But here is TextSharp. It gives you settings to control the text rendering settings inside Visual Studios .

http://visualstudiogallery.msdn.microsoft.com/7aafa2ea-8c54-4da8-922e-d26bf018514d/

I won't depend on the OS settings. Visual Studios, for some retarded reason, overrides the OS settings inside the Text editor. They didn't post the reason why. My guess was because it brought upon incompatibility issues and/or technical hurdles, since it's next to impossible to turn it off in a pure WPF application.

share|improve this answer
    
What is a TextSharp extension? Could you suggest a link? –  Toro Aug 9 '11 at 13:51
    
Oh, if you just google it. Hang on. –  surfasb Aug 9 '11 at 22:39
    
The TextSharp extension is for Visual Studio 2010, but the original question was about Visio 2010. It won't be of any help in for this question. –  saveenr Aug 9 '11 at 23:36
    
Ah read that wrong :) –  surfasb Aug 10 '11 at 5:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.