Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I install Windows 7, everything goes smooth but as soon as it's done and Windows needs to reboot for the last time before getting the desktop, the computer stucks to Verify DMI Pool Data............. and then, nothing.

I change the CMOS battery, I tried so many setup in BIOS, even load default settings... Nothing worked. The HDD light is not flickering anymore, no HDD activity. CTRL-ALT-DEL doesn't work. It's just impossible to load Windows 7.

I tried Windows XP and this works fine. I also tried the Acer (Futureshop) recovery CD and I get an Hexademical error message stating the install cannot continue.

Is there a BIOS flash apps somewhere or a fix I can apply to have Windows 7 Ultimate installed on my computer.

Any takers?

share|improve this question
up vote 1 down vote accepted

Have you tried running the upgrade advisor to see if there is a known hardware issue? Upgrade Advisor

Did it ship with Vista?

Is AHCI mode enabled in BIOS?

share|improve this answer
Windows 7 is just not compatible on this computer. BIOS settings are all good because Vista loads without problems on this PC. Thanks for the answer! +25 for you and +10 for me ? ;) joke! – r0ca Apr 7 '10 at 16:20
Wait.. what? "Not compatible"? What gives? – Tobias Plutat May 22 '11 at 18:00

As mentioned before try AHCI drivers first.... You will need to find out your system specs and determine the HDD type then google for AHCI drivers and download them

--- Using Nlite you need to incorporate AHCI drivers (7 or 9 usually) into the Win7 Installation disk and then make it bootable again .... \

share|improve this answer

I also faced exactly the same issue on the same model. I also followed the same suggestions to fix the boot sector, used many partition utilities and spent roughly the same time as the OP. Looking at the specs for the Aspire M1100 motherboard, it seems to suggest that only XP and Vista are compatible:

M1100 Specs

share|improve this answer

Repairing The Windows 7 Installation might fix it

  1. Insert the Windows 7 DVD and restart your computer
  2. Boot from the DVD
  3. Choose your language and click [Next]
  4. Click Repair Your Computer and then select the operating system you want to repair

If that doesn’t work:

  1. Insert the Windows 7 DVD and restart your computer
  2. Boot from the DVD
  3. Choose your language and click [Next]
  4. Click Repair Your Computer and then select Command Prompt and try the following commands (a single command might work, or you may need to use multiple). Note, there is a space before the /

    bootrec /fixMBR
    bootrec /fixBoot
    bootrec /rebuildBCD
    bootrec /scanOS
share|improve this answer
All of these have been tested. I spent over 30h trying to fix that but it's clearly listed on Acer's website that Windows 7 can't be installed on that machine... – r0ca Apr 4 '11 at 12:07

I installed Windows 7 without an issue on an Acer M1100 that used to run Vista. I backed up my files then wiped out all partitions and created a separate partition to host the boot files and another partition for the rest of the the system files. It is running fine without any issues.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .