Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hi Guys Using Ubuntu 10.04 Beta on a Sony Vaio laptop (slightly old PCG-4n7M). It was working wonderfully until this morning. After updating and upgrading the login screen images gave broken image icons, then on logging in UI was replaced with just the cmd shell. All menus are gone.

I have tried to reconfigure xserver-xorg and that doesn't work. Reinstalling doesn't either. I have tried a number of other attempts. What is weird is that I can launch graphical applications from the cmd line. such as firefox or google-chrome. and they work but the UI is simplified or broken (no resizing, closing, minimizing).

I am a bit lost on how to fix this error.

If anyone has any suggestions, please let me know

share|improve this question

migrated from stackoverflow.com Apr 1 '10 at 8:08

This question came from our site for professional and enthusiast programmers.

1  
You'd be better asking this on superuser.com –  Paolo Apr 1 '10 at 7:47
add comment

1 Answer 1

Just wait for the next update. 10.04 is still a Beta, so work is in progress.

I do like superuser for general questions, but for things like that, I would recommend the ubuntu-community to be questioned.

share|improve this answer
3  
+1, while a product is officially in alpha/beta (especially when in the pre-release push like Lucid is now) the official forums are the best place to try first. You should expect many glitches as developers integrate lots of small changes. Chances are the issue affects a number of people and is being actively discussed, if not then the developer community need your feedback in case it is a new problem that could affect people on release. –  David Spillett Apr 1 '10 at 8:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.