Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Windows 7 x64 and a Nvidia Geforce 9400GT video card. I have connected my TV (SANSUI LCT40SD SAKURA) to my computer/video card with S-Video.

When I try to set up multiple displays in Nvidia Control Panel, I can't find the TV. I have only my normal screen "LG W1934" which is enabled.

I have tried to use rigorous display detetion but it is still not recognizing my TV.

How can I fix it?

Thank you.

share|improve this question
    
Have you tried detecting it in the Windows 7 Display screen (right-click Desktop -> Screen Resolution)? And make sure your cable is good and not loose. –  rlb.usa Apr 1 '10 at 16:11
    
It is connected well and the cable is new and worked in XP. Nothing in "Screen Resolution" –  Alon Gubkin Apr 1 '10 at 16:33
    
Have you tried using the projector settings instead? –  AJ Bovaird Apr 1 '10 at 17:26

4 Answers 4

up vote 0 down vote accepted

This may be the same bug I'm dealing with on Linux and Windows 7. If it is, you should be able to make it detect by installing the 181.71 driver version from Nvidia. If that gets it working, please file a bug report about this to Nvidia to help it get fixed sooner.

share|improve this answer
    
Yep, it is a bug. Thank you. –  Alon Gubkin Apr 17 '10 at 17:15

Make sure that it was connected on startup. If not, try rebooting.

share|improve this answer

The issue I ran into with 7 and S-video out was that 7 didn't like having both the TV on S-video and a monitor hooked up via VGA at the same time.

I ended up disconnecting the VGA and going only S-Video for now.

When I need to do any maintainence, I remote in from my laptop via LogMeIn free.

share|improve this answer

I don't think that the connector is S-Video - it looks like S-Video and S-Video might even fit, but in the box there should be a component breakout cable.

alt text

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.