Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am having a strange issue with Gmail and Google Apps... have a look at this screenshot: http://cld.ly/f51ume

notice the missing images for the rounded corners? Well this is not such a problem but something similar to a cache issue is causing this as well as no background image, but MOST IMPORTANTLY chat and other "clickable" features aren't working. I've already cleared my cache multiple times and quit and re-started Firefox with no change. Everything is OK in other browsers.

Any other debug suggestions?

share|improve this question
    
Make sure you are not on the page whenever you clear your cache and you check all the boxes including Site Preferences and choose Everything from the time range box. Other than that no idea, good luck. –  AaronLS Apr 1 '10 at 22:06
    
good suggestions, I did everything you mentioned before posting the question... still no luck :( Tried it again now for good measure –  Brian Apr 1 '10 at 22:39

1 Answer 1

up vote 0 down vote accepted

Turned out that I had somehow accidentally created a rule in Firefox preferences that was disallowing images from being downloaded from the Gmail server. Once I deleted the exception, the images appeared normally again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.