Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a very annoying problem with IE8 on Vista: My screen brightness changes when I view a page with IE. It slowly dimms brightness some 20% - enough to be noticeable. This seems to be dependent on the OVERALL brightness of the page viewed or of the amount of bright space on the page... sometimes it dimms down if the page is bright, sometimes the complete different, it dimms when lot of dark space is on the page. I know this sounds weird, I cannot describe it better.

It takes about one,two seconds from on brightness level to the other.

This ONLY occurs in IE - not in Word or any other application.

Please help! This dimming is very stressfull for my eyes.

share|improve this question

migrated from stackoverflow.com Apr 2 '10 at 19:35

This question came from our site for professional and enthusiast programmers.

1  
stackoverflow.com is for programming related questions. This question is more appropriate for superuser.com. –  Sam Apr 2 '10 at 16:34
    
I would wait with closing this until it is clear what the problem is - IE's colour management (which would make it belong here), or a hardware problem. –  Pekka 웃 Apr 2 '10 at 16:35
1  
@Pekka: neither of those cases are programming related, it should be in superuser.com regardless. –  rjh Apr 2 '10 at 16:37
    
@rjh if it is about the way IE manages web site colours, it definitely belongs into the HTML tag, along with the 14,549 other questions there. (You could argue none of them really belong here, but they are tolerated by the community and the management, and you'd have to throw all 14,549 of them out. :) –  Pekka 웃 Apr 2 '10 at 16:40
add comment

4 Answers

You probably have a Dell or similar computer with a backlight which is controlled by a light sensor. If you view a bright page, the light might be detected by the sensor, misinterpreted as ambient light, and consequently your screen will be dimmed. Sort of like a microphone beep loopback problem.

Anyway, just set your backlight to a fixed level instead of automatic. I think it is Fn+Left/Right on newer Dell laptops.

share|improve this answer
add comment

Your monitor might have a 'dynamic contrast' setting. If so, it will detect when the screen is too "washed out" - for example, a web page with a white background, set to full screen - and automatically increase the contrast, darkening the screen.

This feature is typically designed for video or games, and does not work well with PC applications.

share|improve this answer
add comment

You are right, the brightness of the images with the extension ". png" is changed on IE (approximatively 2-10%).

This is a very annoying IE bug.

Here seems to be a fix for webmasters: IE BUG info

share|improve this answer
    
Could you (briefly) summarize the fix in the body of the answer in case the link goes dead. –  jonsca Nov 5 '12 at 8:47
add comment

I had the same problem. Mine is a Dell laptop, I just solved the auto-dim issue.

I found out that whenever you unplug the power cord, a message pop out in the right-lower corner,

says "Dell intellective display activated", right under this message there is a setup text, click it.

A setting menu pops out, uncheck the stupid "Dell intellective display" option, all goes normal thereafter.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.