Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently installed This arabic font package (for the coolness!) and I want to try writing with it but they show up as BOXES in Word 2007.

Why? how can I make the glyphs show up properly?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

I now understand. I had to go to Start / Control Panel / Regional and Language Options:

from there, Languages tab, and select "Install files for complex script and right-to-left languages". It asks for the XP cd, and you give it ot it then it wants to reboot.

I'm not sure THAT was necessary, but it was part of the formula anyway,

Ok, then in that same "Regional and Language" dialog, on that same Languages tab, I chose "Details...", Settings tab in the dialog that comes up, Add..., then choose an arabic keyboard layout.

Click OK. You should now have an EN language selected in your taskbar.. if you click it you can choose AR now and you can type arabic!

woot!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.