Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Just installed Ubuntu 10.04 beta, installation went fine and all programs are working smooth. Just this one weird network problem. Some sites simply are not opening and loading forever. For example, google.com and youtube are working well, but ubuntu.com and many other are not opening at all, or are loaded partly. One thing i noticed is that on all of those pages on firefox status bar is message "Looking up for www.google-analytics.com" (or similar remote resources) message appearing all the time (even on this page, but it somehow has loaded and working). I should mention that i tried those pages to open on windows OS on this same machine, and they opened without problems. So i am guessing that it has to be some sort of network configuration problems on Ubuntu. What could cause such problem?

share|improve this question
1  
Have you tried with Chrome ? –  Ye Lin Aung Apr 3 '10 at 3:39

2 Answers 2

I resolved my problem. Turned out that my router wasn't configured properly - it gave it's own IP as DNS name server address 192.168.11.1 instead of ISP DNS name servers IP. Now when i configured router properly everything is working well. Thank you.

share|improve this answer

I had several problems in 10.04 on my toshiba laptop. I've tried several fixes over the past 2 weeks and no resolution. Tonight, I upgraded to 10.10. Issues are gone. Some pages take 1 second longer to load than other pages but most/all pages seem to load in under 2 seconds. Takes an 1 hour and a half to upgrade but so far its been worth it. I also suggest backing up before/after upgrade. To upgrade to 10.10 go to System>Administration>Update manager. Click on upgrade to 10.10. I'm not sure why/what fixed the problem but it did.

I also had a problem with 10.04 network disabled on boot. It resolved this issue as well. Hope this helps someone....

share|improve this answer
    
I think you have just been upvoted by @Diogo but I am 'countering' that because the question was about 10.04 when 10.10 was not available and an alternative (specific) answer has been accepted. –  pnuts Dec 2 '12 at 10:32

protected by Ivo Flipse Jan 25 '11 at 0:56

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.