Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I push a number on the Skype keypad (or use the number keys on the keyboard) no tone is emitted. This happens both when dialling a number and if I push a key during a call.

This makes it impossible for me to use Skype with automated telephone systems that require you to use the keypad to enter data or choose between various options. I spoke to somebody who works in a call centre about this and they indicated that somebody had mentioned that it's possible to disable (DTMF) tones in Skype. I've looked through all the Skype options and can't find any way to enable/disable DTMF tones. If somebody knows how I can do this, or has another suggestion for fixing the problem, please let me know. I'm using version 4.2.0.152 of Skype.

Thanks, Don

share|improve this question
add comment

2 Answers 2

up vote 0 down vote accepted

There is a second keypad that you have to bring up to get the tones.

See screenshots here: http://4urnfo.com/SkypeForWebinars/UseSkype4onWebinars.htm

I am using Skype 4.20.0.155

share|improve this answer
    
This link no longer works –  Preet Sangha Jan 22 '13 at 22:54
add comment

According to this bug report, the issue has been resolved since version 3.2. Perhaps browse the Developer Zone and see if others have found a work-around.

There is, for example, an open issue for SkypeIn, but it seems unrelated.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.