Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm currently using my girlfriend's laptop with Windows 7 Ultimate but Aero Snap isn't working.

alt text

Why is Aero Snap not working and how do I turn it on?

share|improve this question
This link might help:… – Ivo Flipse Apr 3 '10 at 19:03
Side note: Aero snap is unrelated to Aero and should work independent of the selected theme. – Joey Apr 3 '10 at 19:54
Good point @Johannes: I thought it was related to the theme, but I tested it and you can have the Windows 98 theme with Aero Snap :-P – Ivo Flipse Apr 5 '10 at 8:54
I know. I'm RDP-ing frequently into a Windows 7 and a Server 2k8 machine, both for bandwidth reasons with the classic theme. And it still works :) – Joey Apr 5 '10 at 22:22
Guess it's not as hardware intensive as the name makes it seem either... I was hoping for a whole slew of things you should check to find the cause :( – Ivo Flipse Apr 6 '10 at 5:24
up vote 3 down vote accepted

In the accessibility options (Win+U) under »Make the mouse easier to use« is a setting »Prevent windows from being automatically arranged when moved to the edge of the screen«. Is that turned on, perhaps?

share|improve this answer

I discovered a much easier way on enabling / disabling the snap function:

Go to Control Panel > Ease of Access Centre

Select ' Make the mouse easier to use' ( I know its nothing to do with the mouse) At the bottom under 'Make it easier to use windows' mine had a checkbox with a tick in under 'Prevent Windows from being automatically arranged when moved to the edge of the screen'

It now works again, I'd never seen this page before but yet the checkbox was checked, I can only put it down to a corrupt file

share|improve this answer

Click "Windows key + U". look under "Making the mouse easier to use". Like it has already been stated, make sure that it is not checked; however, I found that mine was not checked, but understanding how windows can be I "checked and applied it then disabled it". This fixed it, go figure :)

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .