Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A few days back my Win7 Ultimate started bugging me to install the RAID drivers for my ASUS P6T Delux. Fine, I'm all for having up to date drivers even for stuff I don't use. The problem is that the drivers I download from both ASUS support site here and the ones I get directly from Intel (see link in comments) say that my system does not meet the minimum system requirements. Impossible, I would think, what with it having the X58 chipset and the Windows version is supported one. Has anyone encountered something like this before? Any clues on how to solve this would be much appreciated.

Thanks!

share|improve this question
    
feel free to post your extra links in a comment using the gray "add comment" link. users with editing privileges can add them into the post for you. –  quack quixote Apr 4 '10 at 14:08
    
Thanks for the tip. Here is the link to the Intel driver I tried using: downloadcenter.intel.com/… –  Alex K Apr 4 '10 at 14:22
    
Try updating your chipset first...downloadcenter.intel.com/… –  Moab Apr 3 '11 at 2:48

1 Answer 1

I had a similar experience recently. I found a great link which provided the info below. Saved me a TON of time, all other solutions I found were NO WAY near as simple as this.

Go into the registry using regedit and change each of the "start" values in the registry keys below from 3 to 0 and this will allow you to change between the different modes by just changing the option in your bios each time you reboot. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es\pciide

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es\msahci HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es\iaStorV

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es\iaStor You might not have the last registry key (iastor) as this is installed in the registry with the intel raid drivers, the default windows 7 raid driver uses the iastorV key.

After this change just reboot, change the setting in the BIOS to AHCI or RAID and you will be able to boot into windows (at least I was using win7 x64). After the reboot you can install the intel drivers without any problems.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.