Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been using OpenGL hardware acceleration in programs such as Adobe Photoshop CS4 and Adobe After Effects CS4. I've noticed that recently the options for OpenGL previews are disabled because my graphics card seems to not support OpenGL - but that doesn't make any sense whatsoever.

I know for a fact that my graphics card does have support for OpenGL and it worked before. I checked for driver updates just the other day. Anybody know what's going on?

Info:

Operating System:                 Windows 7 Home Premium 64-bit

GPU:                              ATI Radeon HD 3200
Graphics Chipset:                 ATI Radeon HD 3200 Graphics   
Device ID:                        9612
Vendor:                           1002
Memory Size:                      1919 MB   
Memory Type:                      HyperMemory   
Core Clock in MHz:                500 MHz   
Memory Clock in MHz:              333 MHz   

Driver Packaging Version:         8.69-091211a-094296C-ATI  
Catalyst™ Version:                09.12 
Provider:                         ATI Technologies Inc. 

2D Driver Version:                8.01.01.994   
2D Driver File Path:              /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000  

Direct3D Version:                 8.14.10.0723  
OpenGL Version:                   6.14.10.9252  
Catalyst™ Control Center Version: 2009.1211.1547.28237

Subsystem ID:                     021A
Subsystem Vendor ID:              1025

BIOS Version:                     010.094.001.008   
BIOS Part Number:                 BK-ATI VER010.094.001.008.031368  
BIOS Date:                        2008/12/22    
share|improve this question

1 Answer 1

I checked for driver updates just the other day

Were there updates? This may explain it.

share|improve this answer
    
Nope. My driver was already up to date and so was Catalyst Control Center. –  Aznfin Apr 5 '10 at 18:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.