Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When one of my colleagues is accessing Outlook Web Access from IE, he frequently gets an error reported: "Outlook Web Access has encountered a Web browsing error".

The error report includes the following:

Client Information

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB5; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506)

CPU Class: x86

Platform: Win32

System Language: en-gb

User Language: en-gb

CookieEnabled: true

Mime Types:

Exception Details

Date: Tue Apr 6 16:46:54 UTC+0100 2010

Message: Automation server can't create object

Url: https://example.com/owa/x.y.z.a/scripts/premium/uglobal.js

Line: 85

Any idea as to what might be causing such a problem? The only solution suggested so far is "Reinstall Windows", which he'd rather avoid.

share|improve this question
    
Do you know if it's a 2003-2007 exchange server. Do you have Java installed properly? If so, try a reinstall. Try this fix also posted on Expert-Exchange: support.microsoft.com/kb/911829 –  r0ca Apr 6 '10 at 21:52
    
Take a look at this also: social.technet.microsoft.com/Forums/en-US/exchangesvrgeneral/… –  r0ca Apr 6 '10 at 21:58
    
Are you still experiencing this problem? –  Tom Wijsman Apr 21 '12 at 13:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.