Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use IE7 & IE8 disk images from microsoft and Virtual Box to test my websites in IE. One day I stopped being able to connect to the internet with virtual box, seemingly after trying to alter proxy related settings to view Hulu.com outside of the U.S... I don't know whether it's coincidence or not.

Anyway, I am using the 'PCnet-FAST III (NAT)' adapter with virtual box. Can you guys help me troubleshoot this issue? What information do you need on my current settings?

Thanks so much!

share|improve this question
    
What information? How about current proxy settings in IE7? Current networking settings in VirtualBox (for that VM)? What are the results of "ping www.ibm.com"? How about "tracert www.ibm.com"? Did you change proxy settings in the VM or on your host PC? It is not clear from your question. –  CarlF May 18 '11 at 16:00

2 Answers 2

If you have a feeling the proxy settings won't let you connect, you can always reset IE settings back to their defaults. Unless you have specific configurations in the browser to test your sites, this is the quickest way to eliminate incorrect browser settings as the issue.

See if you can ping/traceroute any external sources as a starting point and go from there.

share|improve this answer

Assuming you downloaded the images from the following URL, they are only supported under Virtual PC - and have known issues under any other virtualization technology. The answer is to use Virtual PC with those images, or build your own custom virtual machines.

http://www.microsoft.com/downloads/details.aspx?FamilyID=21eabb90-958f-4b64-b5f1-73d0a413c8ef&displaylang=en

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.