Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I got a Compaq CQ62 laptop recently. I find that I have to hold down the Fn keys to use the standard F* keys while accessing the special functionalities like media keys does not.

This is frustrating as the standard keys are used more often the special functions. Is there anyway to fix it so that it behaves like other sane laptops out there?

I use Ubuntu Lucid, but this behavior is present on laptops running Windows 7 too.

share|improve this question

migrated from serverfault.com Apr 7 '10 at 8:58

This question came from our site for professional system and network administrators.

add comment

3 Answers 3

up vote 3 down vote accepted

I have an HP G72 ( HP G72-250us to be precise) laptop. I have the same problem. I have to hold down the function Fn key along with the F* keys in order to get "standard functionatliy."

To get into the BIOS, I pressed Esc or F10 during startup. The BIOS software for this HP model is called InsydeH20. At the System Configuration menu option, navigate to Action Keys and select Disable if you want to not have to press the Fn key to get standard use out of the function keys.

share|improve this answer
add comment

I can't speak for that laptop in particular, but my HP laptop was the same.

Have a look in the BIOS so something labelled Enhanced Function keys, or anything else about the function keys and toggle that setting.

Use my advice at your own risk obviously, but that's where the setting will be.

share|improve this answer
add comment

Hey I'm a CQ62 user as well. When starting your lappy, during the orange screen go into the BIOS setup and you can change your settings over there. :D

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.