Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How do I make it go away? It's always locking my files just because I have the damn file clicked!

It's in the file explorer.

share|improve this question
    
Oh come on! There has to be a way to do this! – leeand00 Apr 9 '10 at 18:25

There is a little icon in the top right hand corner which says "show the preview pane" when you hover the mouse over it. Click it to disable preview pane.

share|improve this answer
up vote 1 down vote accepted

Figured it, in your explorer window out go to Tools->Folder Options->General and select the "Use Windows classic folders" radio button.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .