Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After installing Service Pack 2 (on top of Service Pack 1) onto my Vista machine, I now seem to have a loudness problem with all the audio devices on my PC. Even with the knob turned all the way up on the speaker amplifier and even after adjusting the volume levels in the control panel for the sound cards and applications there....even with everything cranked up, the system only gets moderately loud. I used to be able to make it shake the walls if I wanted to. I would expect a hardware issue, except that it affects my USB headsets as well and it started happening immediately after SP2 was installed.

Any thoughts or suggestions!? I seem to remember reading that SP2 somehow affected audio drivers, etc.

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

I had the exact same problem (using Vista Ultimate x64) after the Vista SP2 update. After I upgraded my audio drivers ( Creative SB X-Fi and Realtek High Definition Audio), my problem got fixed.

Here are the steps I followed:

Control Panel --> Classic View --> System --> Device Manager In Device Manager, under "Sound, video and game controllers" Right click on each entry and choose "Update Driver Software..." and follow prompts. Choose the "Search automatically for updated driver software" followed by "Yes, always search online (recommended)" to make life easy.

Hope this helps.

share|improve this answer
    
When I started having this problem, I had first tried going to the Asus site for my motherboard and I had the latest drivers. However, based on your prompting after checking out Realtek's site for my ACL888 audio chipset, I found a newer Vista/Win7 driver and my problem is resolved as well. –  Tall Jeff Sep 26 '09 at 21:46
add comment

What hardware is your audio based on and do you have more than one audio device listed? Are you hooked up through the regular headphone style jacks or digitally to an amplifier?

Check your Sound control panel to make sure your default Playback device is set appropriately (for example, using onboard sound - I still have four devices to pick from - two of which appear identical at first glance). Click the configure button to make sure you are set correctly for stereo/5.1/etc. Also, don't forget to dig into the properties for your device as it may have options to balance the volume levels across channels and other nifty tweaks that might be at the root cause.

Also check the "Communications" tab under the Sound control panel. It has options to mute/reduce the audio and may be interferring.

And of course - update your audio drivers if you can!

share|improve this answer
    
Latest drivers are installed. Using headphone jack not digital output. I believe the devices are selected properly. I can't find the "communications" tab you mention under the "sound" control panel. (I'm on Vista Home Premium SP2). As I mentioned in my question, the problem is consistent across multiple device including Realtek on-board HD audio and my Logitek USB headsets. (Thanks for your thoughts!) –  Tall Jeff Jul 26 '09 at 16:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.