Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My office word 2003 keeps changing the input back from English to Japanese when I do something like type backspace or click around in a document...

I know there is a way to stop it from doing this, but I just can't pin point where the option is..

Further info:

  • Windows xp professional
  • Office 2003
  • Windows IME

Thanks in advance

Ric

share|improve this question
add comment

2 Answers 2

In case that you do not want to change document, you can disable option of automatic keyboard switching. It is under Tools, Options, Edit, "Auto-keyboard switching". Once you un-check it keyboard layout will not be affected by moving.

In case you like behavior but your language was detected wrong, select all text and go to Tools, Languange, Set language. Then set language to English (or any other language). Unfortunately it will also mess up your spell checking if there are multiple languages in document and you do not have will or time to select each part one-by-one. Checking "Detect language automatically" might help there.

share|improve this answer
    
Thank you for your help, I have done what you say (reboot even) and still, randomly it seems, as I click through the text, it will, when it feels like, revert it back to Japanese input...I do remember doing something some years back that sorted this out.. –  Ric Tokyo Apr 9 '10 at 1:43
add comment

I'm on the same setup as you. My problem was that it kept switching my IME to Japanese Natural Input and it kept starting me off in Hiragana mode every time I clicked into a text box, especially when writing a new email message, for example. The above answers didn't help me either.

So I went to Tools -> Options -> Edit (tab) and I unchecked IME TrueInline. That may have turned off some feature but at least it leaves my IME alone now without any switching. It stays in IME standard and whatever setting I have it to.

share|improve this answer
    
It helps with switching back and forth between textboxes or windows but it seems it's still switching to Japanese Natural Input and Hiragana when you open a new message to send. –  Kylon99 Oct 6 '10 at 21:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.