Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Outlook 2003 I could set a block of text as preformatted, which was mighty handing for emailing code snippets. This prevented line wrapping, and specified that a monospace font be used in whatever email client recieved my email.

Now in Outlook 2007, there are at least three problems:

  1. 'Plain Text' style (apparently the closest thing to 'preformatted' as a style) is buried beneath about five clicks, and adding it to the quick style gallery and saving the gallery seems to be forgotten (bug?)
  2. It uses some fancy Microsoft font 'Consolas' that is not on some of my coworkers machines that use thunderbird
  3. It does not appear that there is any way to get it flagged as a monospace font so that other email clients will display it properly.

Does anybody know how to quickly set text to 'preformatted' as Outlook 2003, meaning A) use a monospace font B) flag it as monospace for other clients C) avoid hard line breaks?

share|improve this question
up vote 3 down vote accepted

I'd suggest you just create a new style using Courier New (or something else monospace), no spellcheck, etc. If you check the "Add to Quick Styles List" checkbox when you create it, it will end up in the Ribbon list, so it's only a click away.

Style dialog

share|improve this answer
that's pretty much it but I had a very tough time getting the added style to stay in the quickstyle list. I can't even tell you how I ended up doing that, just stumbled around trying things until it it stuck. which is to say -- it should be easier and obvious. on the other side of the fence, the actual viewing problem (having it use a monospace font for this text that was flagged monospace) was apparently a thunderbird config issue, which I don't know anything about – jlarson Apr 15 '10 at 12:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .