Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When trying to turn on Remote Access on my Windows Home Server (HP MediaSmart Ex485, MediaSmart Server 3.0, Power Pack 3), I am not able to continue through the wizard as this first check fails:

"Verifying that your remote Web site is available locally"

Everything else on the server works fine, including being able to:

I have noticed though that I am unable to browse to http://servername:56000 as I should be able to do.

I've performed a server recovery to reset the installation to factory defaults, with no such luck.

share|improve this question
    
Do you use a router, and if so, what kind is it? Also, are you using OpenDNS as a DNS provider? –  David Frautnick Apr 14 '10 at 20:55
    
I am using a router (ASUS WL-520GU with the latest Tomato firmware). As far as DNS, no, I'm just using my default DNS settings provided by my ISP (Shaw). –  Matt Hanson Apr 18 '10 at 20:12

1 Answer 1

up vote 0 down vote accepted

After reading many posts by others having the same issue and almost going bald from all my hair pulling, the cause seems to be fairly simple (and stupid). I believe that the problem developed from a certificate issue. I had originally used the Windows Live Custom Domains service to get a *.homeserver.com domain for my home server. Somehow, adding that to my fresh install created the issue.

So what I did was set up a temporary domain with the HP Personal Domian Name by TZO.com service and now everything is working just fine. I later was able to go back and change the temporary domain back to the WLCD service.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.