Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I right-click on a file, then select Send To | Documents, the file is copied into my Documents folder, not moved. Is there any way to change this behavior in Windows 7.

share|improve this question

4 Answers 4

up vote 2 down vote accepted

Post at howtogeek offering a "Move to" and a "Copy to" option in the context menu.

alt text

share|improve this answer

You could just push the Shift key when selecting your SendTo option.

share|improve this answer

Good question. I think by default it copies the file. One way that I over come wanting to "move" rather than "copy" files is to use the cut option or a program such as Total Commander. You can actually "move" files very easily. I just keep it open all the time so it's ready when I need it.

share|improve this answer

You can create a bat file with this:

Set MoveTo="C:\"

for %%f in (%*) do @move %%f %MoveTo%

Put a shortcut of this bat file in your send to directory and now you can right click a file and choose send to --> "your shortcut". The file will be moved to the MoveTo location.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.